Resolved
Connectivity to Heidi services has been resolved and regular functionality returned.
Monitoring
We have identified the root cause of this issue and have implemented a fix. Initial results are successful and we will continue monitoring.
Investigating
We are investigating a service wide outage, users may see "There was an issue connecting to Heidi" after logging in or be logged out immediately. We are investigating the root cause and working on a resolution.