Service Outage
Resolved·Full outage

The issue has now been resolved.

Mon, Oct 20, 2025, 10:53 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue has now been resolved.

Mon, Oct 20, 2025, 10:53 AM

Investigating

We experienced an outage from 08:00 UTC - 08:21 UTC due to an ongoing AWS incident( https://health.aws.amazon.com/health/status ). We are now back online and monitoring the impact.

Mon, Oct 20, 2025, 09:36 AM(1 hour earlier)