Degraded Transcription and Note generation
Resolved·Partial outage

The issue has been resolved. For affected sessions during this incident please regenerate the output note to reprocess the session.

Mon, Oct 13, 2025, 06:03 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

The issue has been resolved. For affected sessions during this incident please regenerate the output note to reprocess the session.

Mon, Oct 13, 2025, 06:03 AM

Monitoring

A fix has been deployed and we are currently monitoring, initial results are positive. For affected sessions please attempt to regenerate the note output to reprocess the session.

Mon, Oct 13, 2025, 05:53 AM

Identified

Transcription and Note generation is experiencing an outage. The issue has been identified and a fix is in progress.

Mon, Oct 13, 2025, 05:25 AM(27 minutes earlier)

Identified

Transcription performance has been degraded. The issue has been identified and a fix is in progress.

Mon, Oct 13, 2025, 05:18 AM